Page 1 of 3 123 LastLast
Results 1 to 10 of 25
  1. #1

    doodlebug engine problem

    basically my engine keeps failing when i go to warm it up the video explains it all. but i personally think it is because its really cold out but, just watch and see

    YouTube - doodlebug prblem

  2. #2
    Senior Member
    Join Date
    May 2008
    Location
    Ohio
    Posts
    393
    Is that a bad clutch maybe? It grabs, pulls the bike a little, then stalls the engine?

  3. #3
    Senior Member Motra's Avatar
    Join Date
    Mar 2008
    Location
    SLC, UT
    Posts
    1,877
    Try letting the engine warm up at idle for a minute, then lift the rear wheel off the ground and ease into the throttle. BE CAREFUL when doing this. Just see if you can get things spinning with no load on it.

  4. #4
    Banned Strigoi's Avatar
    Join Date
    Mar 2008
    Location
    Martinez, CA
    Posts
    9,998
    Quote Originally Posted by blownengine View Post
    Is that a bad clutch maybe? It grabs, pulls the bike a little, then stalls the engine?
    that's what i was kind of thinking.

    try pulling the clutch off and see if it still does it.

  5. #5
    yea if its fine with the back end off the ground its definatly the clutch

  6. #6
    try reving it a couple of times

  7. #7
    Junior Member
    Join Date
    Dec 2008
    Location
    VA
    Posts
    5
    That's a bad clutch

  8. #8
    Banned
    Join Date
    Dec 2007
    Location
    north georgia
    Posts
    666
    yea man that is either a bad clutch or your chain is way too damn tight.


  9. #9
    Banned Strigoi's Avatar
    Join Date
    Mar 2008
    Location
    Martinez, CA
    Posts
    9,998
    now that i think about it, one of my clutches would make a noise similar to that when it had a broken spring. i didn't have any issues at idle though, it just sounded horrible when i was riding it.


    edit: after watching the video a couple more times i'm 100% sure it's the clutch.
    Last edited by Strigoi; 01-09-2009 at 12:16 AM.

  10. #10
    Junior Member
    Join Date
    Dec 2008
    Location
    VA
    Posts
    5
    Is it new? I'll tell you what, if you send 5 bucks to cover shipping, I'll USPS my brand newbie clutch to you. I just got my DB and I am going to convert to a 6.5, so I have no use for the stock clutch. PM me

    Strigoi, whats up with the Cherokee, looks like my kinda ride...
    Last edited by 05zuk; 01-09-2009 at 12:31 AM. Reason: Left something out

Similar Threads

  1. DoodleBug Engine Problem
    By wantstogofast in forum Doodlebug MiniBikes
    Replies: 29
    Last Post: 11-02-2010, 11:32 PM
  2. Re:BM DB 30 engine problem
    By robo5050 in forum Doodlebug MiniBikes
    Replies: 2
    Last Post: 07-14-2009, 04:54 PM
  3. problem with a b&s engine
    By cam355 in forum General MiniBike Talk
    Replies: 4
    Last Post: 05-12-2009, 07:09 PM
  4. doodlebug engine problem
    By ibkc in forum Doodlebug MiniBikes
    Replies: 4
    Last Post: 11-15-2008, 03:51 PM
  5. Engine problem help 5 HP B&S
    By planecrazy in forum General MiniBike Talk
    Replies: 9
    Last Post: 12-23-2007, 02:00 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •