`
OldMiniBikes.com Home Page Vintage Mini Bike Forum Vintage Mini Bike Pictures
Register Members List Calendar Search Today's Posts Mark Forums Read

Go Back   OldMiniBikes.com Forum > General > Engines and Modifications > Honda / Clone / Predator Engines

Become a Supporting Member of OldMiniBikes.com today and enjoy less advertisements, unlimited photo hosting, and many other benefits listed on this page. Supporting Memberships help pay for bandwidth costs, software upgrades and the time that goes into this site.





Reply
 
Thread Tools Display Modes
Old 04-25-2010, 06:34 PM   #1 (permalink)
Senior Member
 
novaracer's Avatar
 
Join Date: Jul 2009
Location: ypsilanti MI
Posts: 378
iTrader: (0)
mikuni leaking out the overflow

I got a 22mm mikuni carb kit from nr and i am having some problems with it. i tried the 130 jet for clone but it ran like poop. then i tried the stock jet that i drilled smaller than the 130 and it ran a bit better but then it started leaking out the bottom of the float bowl and the over flow tube/vent. that being said i replaced it with my old bored clone carb and it ran waaayyyy better bottom end and topend. help please!
novaracer is offline   Reply With Quote
Old 04-25-2010, 06:53 PM   #2 (permalink)
 
125ccCrazy's Avatar
 
Join Date: Dec 2008
Location: toledo, ohio
Posts: 5,064
iTrader: (120)
check the float to see if it's level when the carb is upside down, also check to see if there is any dirt or debre on the needle/seat.....if those check out it could be the O-ring that goes around the brass seat for the needle, I had a carb where that O-ring shrunk and wouldnt seal allowing fuel to leak past it and into the bowl which over filled and leaked all over..
125ccCrazy is online now   Reply With Quote
Old 04-25-2010, 06:55 PM   #3 (permalink)
Senior Member
 
vette66_00's Avatar
 
Join Date: Apr 2009
Location: Fresno, Ca
Posts: 2,485
iTrader: (6)
Quote:
Originally Posted by novaracer View Post
I got a 22mm mikuni carb kit from nr and i am having some problems with it. i tried the 130 jet for clone but it ran like poop. then i tried the stock jet that i drilled smaller than the 130 and it ran a bit better but then it started leaking out the bottom of the float bowl and the over flow tube/vent. that being said i replaced it with my old bored clone carb and it ran waaayyyy better bottom end and topend. help please!
You have to tune the carb to your engine. What is your set up. Do you have a pipe? what else?

When you took off the float bowl did you take out the float assy? If so did you put the float back together right? There is a spring that holds the float to the fuel cut off plunger, if its backward it can bind and cause the bowl to over flow.

A #130 is a bit rich for most applications I run a #125 with a 17.5 pilot with a cam, rod, flat top piston, springs, billet flywheel, exhaust, and 8 deg advanced.

These carbs are super sensitive to dirt, you must run a fuel filter to make sure no crud will get into the float and jets.
vette66_00 is offline   Reply With Quote
Old 04-25-2010, 07:28 PM   #4 (permalink)
Senior Member
 
novaracer's Avatar
 
Join Date: Jul 2009
Location: ypsilanti MI
Posts: 378
iTrader: (0)
well it has a arc .020 long rod 1.3 rockers cm pushrods the head is ported and has a 3angle valve job shaved .065 26lb springs and a custom ground cam about 260 lift as well as stud kit. i hope i can get this thing to run right with this carb. right now its new to me i had the clone carb down but i knew it was holding it back. because when i went from stock to the bored carb there was a big diff the thing pulled hard.
novaracer is offline   Reply With Quote
Old 04-25-2010, 07:33 PM   #5 (permalink)
Senior Member
 
vette66_00's Avatar
 
Join Date: Apr 2009
Location: Fresno, Ca
Posts: 2,485
iTrader: (6)
Quote:
Originally Posted by novaracer View Post
well it has a arc .020 long rod 1.3 rockers cm pushrods the head is ported and has a 3angle valve job shaved .065 26lb springs and a custom ground cam about 260 lift as well as stud kit. i hope i can get this thing to run right with this carb. right now its new to me i had the clone carb down but i knew it was holding it back. because when i went from stock to the bored carb there was a big diff the thing pulled hard.
I would get a 125 and a 135 main jet, also a 15 and a 17.5 pilot. To start. This way you can figure out if you are lean or to rich.
vette66_00 is offline   Reply With Quote
Old 04-26-2010, 10:31 PM   #6 (permalink)
Senior Member
 
novaracer's Avatar
 
Join Date: Jul 2009
Location: ypsilanti MI
Posts: 378
iTrader: (0)
well looks likei had some dirt in my carb that stuck the float open. it runs ok fo now. but it does seem to idle high but when i crack the throttle open real quick the id;e goes down then comes back up high. like the piolet jet is a bit too small/lean. does that sound right? my plug looks good but i still think the 130 main jet is a bit too small. i have the needle set to the bottom clip point that is where it ran best. any ideas? oh and i added a filter in line also.
novaracer is offline   Reply With Quote
Old 04-26-2010, 11:01 PM   #7 (permalink)
Senior Member
 
JOHN R GANG's Avatar
 
Join Date: Sep 2009
Location: East of LA
Posts: 500
iTrader: (10)
Quote:
Originally Posted by novaracer View Post
well looks likei had some dirt in my carb that stuck the float open. it runs ok fo now. but it does seem to idle high but when i crack the throttle open real quick the id;e goes down then comes back up high. like the piolet jet is a bit too small/lean. does that sound right? my plug looks good but i still think the 130 main jet is a bit too small. i have the needle set to the bottom clip point that is where it ran best. any ideas? oh and i added a filter in line also.
Still sounds like it has crap in the carb, or pilot jet, or somethings binding. It could be air leak too. Blipping the throttle to restore idle is almost always lean pilot (on a 2 stroke). Is it a chinese Fakuni or a real one? Try cleaning it again and put the needle back to position 3. When I had a Fakuni VM22 on mine I ran 15 pilot, 3rd clip, 140 main and never had the issues you speak of. My clone turned 7888 RPM with that carb.
JOHN R GANG is offline   Reply With Quote
Old 04-27-2010, 01:39 AM   #8 (permalink)
Senior Member
 
vette66_00's Avatar
 
Join Date: Apr 2009
Location: Fresno, Ca
Posts: 2,485
iTrader: (6)
Quote:
Originally Posted by novaracer View Post
well looks likei had some dirt in my carb that stuck the float open. it runs ok fo now. but it does seem to idle high but when i crack the throttle open real quick the id;e goes down then comes back up high. like the piolet jet is a bit too small/lean. does that sound right? my plug looks good but i still think the 130 main jet is a bit too small. i have the needle set to the bottom clip point that is where it ran best. any ideas? oh and i added a filter in line also.
Sounds like the pilot is too lean. Also make sure the throttle slide is retuning to the bottom. If you are at the bottom clip on a #130 jet and it seems lean I would go up 2 sizes. Then re-adjust. 17.5 pilot also. If you are unsure on the main, put a new plug in run it for about 5 mins up and down the block and then check the plug. Black to rich, brown to lean...
vette66_00 is offline   Reply With Quote
Old 04-27-2010, 05:48 AM   #9 (permalink)
Senior Member
 
novaracer's Avatar
 
Join Date: Jul 2009
Location: ypsilanti MI
Posts: 378
iTrader: (0)
i will try vett and its a real mikuni
novaracer is offline   Reply With Quote
Old 04-27-2010, 07:53 PM   #10 (permalink)
Senior Member
 
JOHN R GANG's Avatar
 
Join Date: Sep 2009
Location: East of LA
Posts: 500
iTrader: (10)
Quote:
Originally Posted by JOHN R GANG View Post
Still sounds like it has crap in the carb, or pilot jet, or somethings binding. It could be air leak too. Blipping the throttle to restore idle is almost always lean pilot (on a 2 stroke). Is it a chinese Fakuni or a real one? Try cleaning it again and put the needle back to position 3. When I had a Fakuni VM22 on mine I ran 15 pilot, 3rd clip, 140 main and never had the issues you speak of. My clone turned 7888 RPM with that carb.
Real Mikuni Fake Mikuni
JOHN R GANG is offline   Reply With Quote
Reply

Lower Navigation
Go Back   OldMiniBikes.com Forum > General > Engines and Modifications > Honda / Clone / Predator Engines

Tags
leaking, mikuni, overflow

Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Leaking Main Jet minimotor Tecumseh Engines 11 02-04-2014 05:25 PM
HF Clone leaking down saychz316 Honda / Clone / Predator Engines 1 09-06-2010 09:07 AM
Gas overflow on my 4 & 2 1/2hp Techumsehs masterlink Engines and Modifications 2 07-22-2010 08:21 PM
oil leaking from governor arm bandit 40 General MiniBike Talk 4 06-03-2010 05:26 AM
MB-165 gas tank overflow Kmartrwe General MiniBike Talk 2 06-21-2009 01:17 PM


All times are GMT -4. The time now is 07:37 PM.
Style Developed by Andrew Slane

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2 Copyright 2006-2011 OldMiniBikes.com / OMB Group LLC
Contact Us - OldMiniBikes.com Forum - Archive - Top
no new posts